Upgrade vereist in verband met KLIC-WIN

In dit forum vindt u veel informatie over het installeren van InfraCAD software, het omgaan met licenties, stappenplannen voor upgraden etc. Het beste startpunt voor IT-gerelateerde zaken rondom de InfraCAD Suite.

Moderators: Henk, Emre, Bram, Anton, Frank


Topic author
Henk
Berichten: 260

Upgrade vereist in verband met KLIC-WIN

Berichtdoor Henk » vr 21 dec 2018, 15:45

Vanaf 2 januari gaat het Kadaster in het kader van KLIC-WIN haar Klic-meldingen leveren in een nieuw formaat. Dit wordt niet herkend door oudere versies van InfraCAD en InfraCAD Lite.

Wanneer het verwerken van Klic-meldingen voor u van belang is, dient u de software te upgraden:

  • InfraCAD 6.4
    Naast KLIC-WIN bevat InfraCAD 6.4 ook een aantal wijzigingen, verbeteringen en bugfixes. In de Release Notes vindt u een overzicht hiervan.

  • InfraCAD Lite 6.2 (build 5091)
    Versie 6.2 was al eerder gepubliceerd. Deze nieuwe build bevat nog enkele fixes rondom KLIC-WIN.

  • InfraCAD Map 6.8
    Sinds 25 januari is de nieuwe versie beschikbaar waarmee u vector-data kunt importeren in uw tekening.

  • InfraCAD Map Desktop
    Met de nieuwe versie van InfraCAD Map Desktop kan zelfstandig (zonder dat AutoCAD benodigd is) vector-data worden geïmporteerd in uw tekening.



cron
NLCS workshop - Landmeter