1 leiding wordt niet gevectoriseerd

Dit forum is bedoeld voor alle vragen en antwoorden rondom de KLIC functionaliteit binnen de InfraCAD Suite. Via Klic-Online biedt het Kadaster algemene informatie over KLIC.

Moderators: Henk, Anton, Frank, Emre, Bram


Topic author
Storm
Berichten: 330

1 leiding wordt niet gevectoriseerd

Berichtdoor Storm » vr 08 mar 2019, 10:16

Hallo,

Ik heb een klic-melding waarbij 1 leiding niet is gevectoriseerd. Daar kreeg ik netjes een waarschuwing van dus dat is het probleem niet.

Maar wat wel het probleem is, is mij niet duidelijk.

De volgende foutmelding wordt weergegeven als ik deze los wil vectoriseren: (zie bijlagen)

Hoe is dit op te lossen? In dit geval kon ik het nog wel overtekenen.
Bijlagen
Screenshot_2.png
Zo ziet het er uit in autocad + gbkn ondergrond
Screenshot_2.png (41.88 KiB) 462 keer bekeken
Screenshot_1.png
Dit is de foutmelding
Screenshot_1.png (30.73 KiB) 462 keer bekeken




Henk
Berichten: 258

Re: 1 leiding wordt niet gevectoriseerd

Berichtdoor Henk » vr 08 mar 2019, 10:48

Beste Storm,

Het lijkt erop dat het kadaster hier een fout maakt in de benaming van het PNG bestand. In plaats van “rioolOnderOverOfOnderdruk” zou de benaming van dit thema “riool onder druk” moeten zijn.

Er zijn meerdere oplossingen mogelijk voor dit probleem:

  • Als je naast InfraCAD ook de beschikking hebt over InfraCAD Map is de beste oplossing het aanhouden van dit stappenplan. Op die wijze wordt eerst alle beschikbare vector-data geïmporteerd, waarna van veel thema’s het vectoriseren van afbeeldingen niet meer nodig is. Waarschijnlijk is dat voor dit thema ook het geval.

  • Of: wijzig de bestandsnaam van het PNG bestand van “LG_rioolOnderOverOfOnderdruk_----------.png” in “LG_riool+onder+druk_----------.png”. Laad daarna pas de Klic-melding in de tekening.

  • Of: kopieer in het bestand “KlicThemaSettings.xml” de volledige definitie van het KlicThema “riool onder druk” en verander de naam van de kopie in “rioolOnderOverOfOnderdruk”.


Topic author
Storm
Berichten: 330

Re: 1 leiding wordt niet gevectoriseerd

Berichtdoor Storm » vr 08 mar 2019, 10:53

Klinkt heel plausibel. Wel fijn die 'standaarden' als er van wordt afgeweken :).

Maar voor de volgende keer dus iets om rekening mee te houden, en het lijkt redelijk éénvoudig aan te passen Thanks.

  

  • Recente Onderwerpen
    Reacties
    Weergaves
    Laatste bericht
cron
NLCS workshop - Landmeter